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SYMPTOMS
Consider the
following scenario:
You use the Computer
Management feature
on a Microsoft
Windows XP Service
Pack 2 (SP2)-based
computer. Then, you
click Disk
Management to
access Logical Disk
Manager on the
Windows Server
2003-based computer.
In this scenario,
you may receive the
following error
message:
You
do not have access
rights to Logical
Disk Manager on
computer
You receive this
error message even
though you used
valid administrative
credentials to
connect to the
Windows Server
2003-based computer.
CAUSE
This issue occurs
because of changes
that were made in
Component Object
Model (COM)
permissions and in
DCOM permissions in
Windows XP SP2.
For more information
about changes to
functionality in
Network Protection
Technologies in
Windows XP SP2,
visit the following
Microsoft Web Site:
http://technet.microsoft.com/en-us/library/bb457156.aspx
RESOLUTION
To resolve this
issue, follow the
steps on the Windows
XP –based computer:
1. Verify
that the
following
conditions are
true:
· Your
firewall will
allow the
Dmremote.exe
process.
· TCP
port 135 is
open.
How you perform this
verification process
depends on the
particular firewall.
For example, to do
this in Windows
Firewall, follow
these steps:
a.
Click Start,
click Run,
type
firewall.cpl,
and then click
OK.
b. Click
the
Exceptions
tab.
c. Click
Add Program,
and then type
C:\WINDOWS\system32\dmremote.exe.
d. Click
OK.
e. Click
Add Port.
f. In
the Name
box, type TCP
port 135.
g. In
the Port
number box,
type 135,
click TCP,
and then click
OK two
times.
2. Click
Start,
click Run,
type dcomcnfg,
and then click
OK.
3. In
the Component
Services window,
expand
Component
Services,
and then click
Computers.
4. Right-click
My Computer,
and then click
Properties.
5. Click
the COM
Security
tab.
6. In
the Access
Permissions
area, click
Edit Limits.
7. Click
ANONYMOUS
LOGON. In
the bottom pane,
click to select
the Remote
Access check
box in the
Allow
column, and then
click OK.
8. In
the Launch
and Activation
Permissions
area, click
Edit Limits.
9. Click
Everyone,
and then in the
Allow
column, click to
select the
Remote Launch
and Remote
Activation
check boxes.
10. Click
OK two
times, and then
restart the
computer.
APPLIES TO
·
Microsoft Windows XP
Professional
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